Frustrating to say the least - the story !

Having troubles using the site? Need a little help with technology? post your questions here

Frustrating to say the least - the story !

Postby temp » Sat May 24, 2014 12:11 pm

Hi

Firstly - I used to log in as Topi, but that log in is no longer working :(

Secondly - when ever I try to send an email off to webmaster@tophatyachts.com it bounces back, I even sent a reply via a past email received from the site, still bounces back ?????

When you have trouble logging in then it comes up in red saying contact and administrator, then the emails are bouncing, it is frustrating !

It all started with issues around not getting notifications for subscribed topics. As you would have read on the forums, I (Topi) am having problems getting email notifications for the postings. Several day ago I tried to change the email address registered for my log in, in an attempt to see if that would reset the subscription issue. However after submitting the new email address, it mentioned that the account was no longer active, pending approval of the administrator of the change. Since, I have not been able to log in or do anything on the forum. This is the thread with more details of the subscription issue: viewtopic.php?f=20&t=1611&start=10

Can someone please take on the challenge and try to fix up the log in issue, I would rather have the old log in back "Topi".

This "temp" was the only way to communicate the issue with the failure of emails to the Administrators.
temp
 
Posts: 1
Joined: Mon May 19, 2014 4:21 pm

Re: Frustrating to say the least - the story !

Postby Troppo » Sat May 24, 2014 7:46 pm

Hi Temp, welcome to the forum. Hehehe, hello Topi. : ) I don't know what the problem is but I thought I would let you know that someone is hearing what you are saying and, yes, it can be frustrating. Hang in there, it'll get sorted sooner or later.

Troppo
Troppo
 
Posts: 794
Joined: Wed Mar 28, 2012 9:08 pm
Location: Rockhampton

Re: Frustrating to say the least - the story !

Postby Shaun » Sat May 24, 2014 11:26 pm

I've no idea why your having tech probs.... ive re-activated 'Topi", try logging on with that & see what happens & let us know.
I could always delete'Topi', then you could re-register as another option, if its not working right,
cheers
"Blue Moon" MkIII Junkette rig,
Camden Haven River,
Mid Nth Coast, NSW

Order of the Albatross - 2011
Order of the Tipping Dinghy

The future belongs to those who believe in the beauty of their dreams. - Someone's random Youtube comment
User avatar
Shaun
 
Posts: 839
Images: 11
Joined: Tue Jan 06, 2009 10:27 pm

Re: Frustrating to say the least - the story !

Postby Topi » Sun May 25, 2014 7:13 am

Shaun - Thank You................. I'm Back in business again as Topi.

Now lets see if the notifications are working or not.

If not, then your suggestion of deletion then re-register may work.

Another thought - seen the emails I send bounce back, perhaps my original email address that I was using for Topi was somehow on the blocked list, then the system may also not send email (notifications) to it either. A long shot, but possible.
User avatar
Topi
 
Posts: 86
Joined: Sun Jan 12, 2014 6:40 am

Re: Frustrating to say the least - the story !

Postby Phillip » Sun May 25, 2014 10:23 am

Topi,

Everybody has been really good and so once you are registered we have never blocked any true Top Hat owner etc.

BUT, if you start sending rubbish for those other products etc you usually only last about 5 days, most times less, then you are blocked and all your posts removed.

So you haven't been blocked only frustrated by the system.

We will sort it out eventually, but Shaun and I are on a steep learning curve here and doing our best to get a handle on the system.

If there are any real professional web site designers out there that could help us for free, we would like to talk to you. PM Shaun or I.
Phillip.
SEAKA
A 1969 Mark 1
http://www.sailblogs.com/member/seaka
http://skipr.net

Home port is at Dunbogan on the Camden Haven Inlet, Laurieton NSW
User avatar
Phillip
 
Posts: 1521
Images: 152
Joined: Wed Jan 07, 2009 8:18 pm
Location: Laurieton, NSW.

Re: Frustrating to say the least - the story !

Postby Topi » Mon May 02, 2016 10:46 am

Can someone send me a PM &/or email to check if this function is working ?

I would like to get back into action on the forum and if the notification & messaging is not working then it will be an issue.

If you do PM me or email, please leave a note here on this topic so I can check activity :) This should also trigger a notification, something that has not worked for two years.

Cheers
User avatar
Topi
 
Posts: 86
Joined: Sun Jan 12, 2014 6:40 am

Re: Frustrating to say the least - the story !

Postby Troppo » Mon May 02, 2016 11:44 am

PM sent to ya Topi.

This is troppo to Topi, calling Topi. Ya on channel Topi? What's my signal strength? Am I coming through Topi? Give us a 10 4 if ya reading me. Troppo over and standing by.

troppo
Troppo
 
Posts: 794
Joined: Wed Mar 28, 2012 9:08 pm
Location: Rockhampton

Re: Frustrating to say the least - the story !

Postby Topi » Mon May 02, 2016 12:11 pm

Yeee Ha :)

Thanks Troppo, I got a topic notification.

Time must have resolved the isue, or someone there flicked some switches. Whatever happened it worked.

I did not however receive the PM ????

I checked the inbox and also should have got a notification if ones arrives, I think.

One down, one to go.

Any suggestions on the PM disappearance ?

Cheers
User avatar
Topi
 
Posts: 86
Joined: Sun Jan 12, 2014 6:40 am

Re: Frustrating to say the least - the story !

Postby Troppo » Mon May 02, 2016 12:36 pm

Topi, I just did another PM. This time I checked in my "Outbox" and I can see the PM sitting there, which is normal.

For the last PM I did not check my "Outbox" so I don't know if my PM got to it. I can see in my "Sent" folder that I do NOT have a PM to Topi. Hmm, makes me think the problem of you not getting a PM was my fault. I don't know how it may have happened but it appears my PM to you vanished at my end.

Hopefully this second one will reach you. In fact, I don't know why I call it a 'second one' since the first one is no where to be found so it can't actually be called 'one'. More like a zero.

troppo
Troppo
 
Posts: 794
Joined: Wed Mar 28, 2012 9:08 pm
Location: Rockhampton

Re: Frustrating to say the least - the story !

Postby Topi » Mon May 02, 2016 12:59 pm

Hi Troppo

Well done, I got that PM. Looks like everything is working.

I sent a reply just to make sure that is working from my end.

Thanks for the raido check :)

Ciao
User avatar
Topi
 
Posts: 86
Joined: Sun Jan 12, 2014 6:40 am

Next

Return to Tech Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron

x